Raspbian 9 (Stretch) on Raspberry PI 2+ (ARM)

Support for Raspbian 9 operating system is experimental only and it is not generally recommended for mission critical production environments. Please use this system in non critical deployments, labs and experiments only. For mission critical production deployments it is recommended to use Ubuntu 16 LTS x86_64.

Note

This archive contains all scripts mentioned in this article. Please download and run them to automate installation. The scripts can also be downloaded from our GitHub repository .